Modifying report settings

After creating your view and initial report layout, you can change individual report options and display settings.

Report settings are saved in the associated ACL project as part of the view. If you need multiple reports for a table, you can create a view for each report. To modify the report settings, open the appropriate view and make the necessary changes.

Note

Selecting File > Print automatically creates a report using the existing report settings associated with the current view. All of the report setting are retained including the output type, selected options, and header and footer text. For example, if the report settings specify that the report is output to the screen, the report will automatically be displayed on screen, not sent to the default printer.

To modify report settings:

  1. Open the view that includes the report you want to modify.
  2. Select Data > Report.
  3. Make the necessary changes on the Main and Output tabs.
  4. Click OK.
  5. Select File > Save Project to save the updates to report settings.


(C) 2013 ACL Services Ltd. All Rights Reserved. | Send feedback