Saving ACL projects

The first time you save an ACL project, you need to specify the filename and location. You can save the latest version of the project in the same location using the Save Project menu command. If you want to save a copy of the project, use the Save Project As menu command and choose a different filename and location.

To save a project:

  1. Do one of the following:
    • If you want to save the current version of the project select File > Save Project.

    • If you want to save the current version of the project with a different name, select File > Save Project As, and then enter the new filename and choose the location in the Save Project As dialog box and click Save.

      If you select this option, the project is saved with the new name, but the new project is not opened in ACL.

  2. If there are any project items that have been modified since the project was last saved, you will be prompted to save them. Click OK in the confirmation dialog box(es).


(C) 2013 ACL Services Ltd. All Rights Reserved. | Send feedback