ACL Documentation Help
  ACL Analytics Documentation
    Navigating the help system
    Searching the help system
    Printing topics from the help system
    Contacting ACL Support Services
  ACL Analytics Documentation
    Navigating the help system
    Searching the help system
    Printing topics from the help system
    Contacting ACL Support Services
ACL Analytics User Guide
  Getting started
    About ACL for Windows
    About ACL Analytics
    ACL user interface overview
      The structure of ACL tables
      Online help
    Working with ACL projects
      Creating new ACL projects
      Opening existing ACL projects
      Saving ACL projects
      Viewing ACL project properties
      Copying project items from other ACL projects
      Importing project items
      Exporting project items
      Using filters
      Using notes
      Adding or editing ACL project notes
      Printing ACL project information
      Recovering ACL projects that close unexpectedly
      Using the ACL command log
        Adding comments to the log
        Adding sessions to the log
        Rerunning commands from the log
        Deleting log entries
        Exporting log entries
        Searching the log
        Copying log entries
    Customizing ACL
      Configuring ACL options
        System tab
        Interface tab
        Table tab
        View tab
        Command tab
        Date and Time tab
        Numeric tab
        Print tab
        Application Font tab
        How ACL preferences files work
      Modifying font settings for views and reports
      Modifying font size in views
      Customizing the toolbar
      Adding custom menu items
      Applications menu file syntax
    Running commands from the ACL command line
    Printing display area information
    Sending email messages
    Keyboard shortcuts
    ACL Unicode products
    Character and size limits in ACL
    Exiting ACL
  Defining ACL tables
    About defining ACL tables
    About the Data Definition Wizard
    Formats of date and time source data
    Defining ACCPAC master files
    Defining ACL GRC data
    Defining dBASE-compatible files
      Guidelines for defining dBASE-compatible files
    Defining delimited text files
      Guidelines for defining delimited text files
    Defining Microsoft Excel files
      Guidelines for defining Microsoft Excel files
    Defining Microsoft Access database files
    Defining ODBC data sources
      ODBC WHERE clause syntax
      Guidelines for defining ODBC data sources
      Creating ODBC data sources in ACL
    Defining print image (report) files and PDF files
      Quick Start: How to define a print image or PDF file
      Defining print image files
      Defining PDF files
      Working with field definitions
      Working with record definitions
      Defining misaligned fields in a print image or PDF file
      Defining and importing subsets of print image or PDF data
      Working with multiline records and fields
    Defining SAP data extract files
      Options for accessing SAP ERP data
    Defining XBRL files
      Selecting XBRL elements
      Selecting XBRL contexts
      About XBRL files
    Defining XML files
      Selecting XML data structures
      Selecting and configuring XML elements
      Modifying column properties
      About XML files
    Defining ACL Server database profile data
      Guidelines for defining database profile data
    Defining External Definition files
      Defining AS400 FDF files
      Defining Cobol or PL/1 files
    Defining ACL tables manually
  Working with table layouts
    Table Layout dialog box
    Configuring properties for table layouts
    Viewing table layout properties
    Updating data in ACL tables
    Modifying data sources for ACL tables
    Maintaining table layouts
      Renaming table layouts
      Copying table layouts
      Sharing table layouts
      Copying table layouts from another ACL project
      Importing table layouts
      Exporting table layouts
      Deleting table layouts
    Adding or editing table layout notes
    Defining fields
      About physical data fields
      Defining physical data fields
      ACL data types
      About the Custom data type
      Configuring rules for the Custom data type
      About computed fields
      Defining computed fields
    Modifying fields in table layouts
    Renaming fields in table layouts
    Deleting fields from table layouts
    Shifting fields in table layouts
    Adding or editing field notes
    Dumping data
    Viewing table history
    Using workspaces to share field definitions
      Creating workspaces
      Editing workspaces
      Activating workspaces
      Adding workspace field definitions to table layouts
      Copying workspaces from another ACL project
      Importing workspaces
      Exporting workspaces
      Adding or editing workspace notes
    About data filters
    Creating data filters
    Activating data filters
  Working with ACL views
    Opening views
    Saving changes to views
    Applying a quick sort to a column
    About quick searching
    Quick searching a table
    About global filters (view filters)
      Applying global filters to views
      Maintaining named filters
      About quick filters
      Applying quick filters to views
    Maintaining views
      Creating views
      Renaming views
      Copying views
      Copying views from another ACL project
      Importing views
      Exporting views
      Deleting views
    Copying data from views
    Generating graphs from views
    How ACL displays invalid data in views
    Customizing columns in views
      Modifying column properties
      Adding columns to a view
      Removing columns from a view
      Resizing columns in a view
      Reordering columns in a view
      Renaming columns in a view
      Formatting numeric values in a view
    About opening multiple tables
    Opening multiple tables
    Activating indexes
    Formatting records to span multiple rows
    Adding or editing view notes
    Adding or editing record notes
    Saving record notes
    Deleting record notes
  Using expressions
    Expression Builder overview
    Creating expressions using the Expression Builder
    Two common errors when using expressions
    Using datetimes in expressions
      About serial datetimes
      How UTC offsets affect datetime expressions
    Avoiding overflow errors in numeric expressions
    Controlling rounding in numeric expressions
    Controlling rounding in financial functions
  General data analysis tasks
    Saving results and specifying results output folders
    Harmonizing ACL project folders and Windows folders
    About local filters (command filters)
    Creating local filters
    About extracting data
    Extracting data
    Appending results to ACL tables and text files
    Comparing data structures
    About exporting data
      Exporting data
      Exporting exceptions to ACL GRC
    About searching data
      A comparison of ACL search methods
      Searching data to isolate all matching records
      Examples of search expressions
      Searching data for the first matching record
    About key fields
    Concatenating fields
    Generating random numbers
  Verifying audit data
    About verifying data
    Verifying data
    Enabling automatic verifying
    About counting records
    Counting records
    About totaling fields
    Totaling fields
    About gaps
    Testing for gaps
    About duplicates
    Testing for duplicates
    Removing duplicate records
    Fuzzy duplicates overview
      About fuzzy duplicates
      Testing for fuzzy duplicates
      Controlling the size of fuzzy duplicate results
      How the difference settings work
      How fuzzy duplicates are grouped
      Fuzzy duplicate helper functions
      Working with fuzzy duplicate output results
  Testing sequential order, sorting, and indexing
    About testing sequential order
    Testing sequential order
    About the Sort Order option and sort sequences
    Sorting versus indexing
    About sorting
    Sorting records
    About indexing
    Indexing records
    Activating and deactivating indexes
    Viewing index details
    Maintaining indexes
    Sorting and indexing using computed fields
    Sorting or indexing records using computed fields
  Combining data
    Combining data outside ACL
    Data structure and data format requirements
    Harmonizing fields
    Comparing data combining methods
      Extracting and appending versus merging
      Joining versus relating
    Extracting and appending
      About extracting and appending data
      Extracting and appending computed fields
      Extracting and appending data
    Merging
      About merging tables
      Merging tables
    Common uses of joining or relating
    Joining
      About joining tables
      Types of joins
      Examples of join types
      Automatic harmonization when joining tables
      Joining tables
    Relating
      About relating tables
      How table relations are structured
      Relating tables
      Modifying relations
    Using multiple key fields
      Using multiple key fields in combination
      Concatenating key fields
      Using multiple key fields in isolation
  Summarizing data
    About stratifying
    Stratifying data
    About aging
    Aging data
    Classifying versus summarizing
    About classifying
    Classifying data
    About summarizing
    Summarizing data
    About cross-tabulating
    Cross-tabulating data
    About histograms
    Creating histograms
  Analyzing data
    About profiling data
    Profiling data
    Enabling automatic profiling
    About statistics
    Generating statistics
    About Benford analysis
    Performing Benford analysis
  Sampling data
    About sampling types
    About calculating sample sizes
    Calculating sample sizes
    About sample selection methods
    About conditional sampling
    Monetary unit sampling options
    Sampling monetary unit records
    Sampling transaction records
    About evaluating sampling errors
    Evaluating sampling errors
  Reporting your findings
    Formatting and generating ACL reports
      Modifying views to format reports
      Generating reports
      Modifying report settings
      Global report printing options
    Working with ACL graphs
      Changing graph formatting
        The graph toolbar
        Changing graph types
        Changing graph properties
        Changing graph legend properties
        Changing graph axis properties
        Changing graph data display properties
        Adding graph labels
        Changing graph label properties
        Rotating pie charts
      Drilling down into graphed data
      Editing graph commands
      Copying graphs to the clipboard
      Saving graphs as images
      Printing graphs
  Working with scripts
    Customizing the Script Editor
    Creating and editing scripts in the Script Editor
    Creating scripts with the Script Recorder
    Creating scripts from table history
    Creating scripts from log entries
    Running scripts
    Copying scripts from another ACL project
    Importing scripts
    Importing from ScriptHub
    Exporting scripts
    Testing and debugging scripts
      Setting break points in scripts
      Stepping through scripts
    Creating interactive scripts
      Creating custom dialog boxes
        Adding checkboxes in the Dialog Builder
        Adding drop-down lists in the Dialog Builder
        Adding text labels in the Dialog Builder
        Adding project item lists in the Dialog Builder
        Adding radio buttons in the Dialog Builder
        Adding text boxes in the Dialog Builder
    Finding and replacing text
    Using Windows shortcuts to open ACL projects and run scripts
    Reserved keywords
    Displaying variables in ACL projects
    Maintaining variables in ACL projects
    Variables created by ACL commands
    Adding or editing script notes
  Working with analysis apps
    Overview of the Analysis App window
    Running analytics in the Analysis App window
    Opening ACL tables in the Analysis App window
    About interpretations and visualizations
      Saving interpretations
      Opening saved interpretations
      Deleting interpretations
      Exporting interpretations to ACL GRC Results Manager
    About the Table View
      Reordering or hiding columns in the Table View
      Sorting data in the Table View
      About filtering data in the Table View
      Filtering data in the Table View
      Highlighting values in the Table View
      Formatting values in the Table View
      Exporting analysis app data to a CSV file
    About visualizations
      Creating charts
      Viewing metrics
      Pie chart
      Bar chart
      Line chart
      Stacked area chart
      Bubble chart
      Metrics
  Working with ACL Analytics Exchange Server
    Guidelines for working with ACL Servers
    Enabling ACL Server connections
    Server profiles
      Creating server profiles
      Modifying server profiles
      Deleting server profiles
      Sharing projects that use server profiles
    Database profiles
      Creating database profiles
      Modifying database profiles
      Deleting database profiles
      Verifying database profiles
      Exporting database profiles
    Connecting to ACL Server
    Modifying ACL server table queries
    Disconnecting from an ACL Server
    Viewing the server activity log
  Getting started
    About ACL for Windows
    About ACL Analytics
    ACL user interface overview
      The structure of ACL tables
      Online help
    Working with ACL projects
      Creating new ACL projects
      Opening existing ACL projects
      Saving ACL projects
      Viewing ACL project properties
      Copying project items from other ACL projects
      Importing project items
      Exporting project items
      Using filters
      Using notes
      Adding or editing ACL project notes
      Printing ACL project information
      Recovering ACL projects that close unexpectedly
      Using the ACL command log
        Adding comments to the log
        Adding sessions to the log
        Rerunning commands from the log
        Deleting log entries
        Exporting log entries
        Searching the log
        Copying log entries
    Customizing ACL
      Configuring ACL options
        System tab
        Interface tab
        Table tab
        View tab
        Command tab
        Date and Time tab
        Numeric tab
        Print tab
        Application Font tab
        How ACL preferences files work
      Modifying font settings for views and reports
      Modifying font size in views
      Customizing the toolbar
      Adding custom menu items
      Applications menu file syntax
    Running commands from the ACL command line
    Printing display area information
    Sending email messages
    Keyboard shortcuts
    ACL Unicode products
    Character and size limits in ACL
    Exiting ACL
  Defining ACL tables
    About defining ACL tables
    About the Data Definition Wizard
    Formats of date and time source data
    Defining ACCPAC master files
    Defining ACL GRC data
    Defining dBASE-compatible files
      Guidelines for defining dBASE-compatible files
    Defining delimited text files
      Guidelines for defining delimited text files
    Defining Microsoft Excel files
      Guidelines for defining Microsoft Excel files
    Defining Microsoft Access database files
    Defining ODBC data sources
      ODBC WHERE clause syntax
      Guidelines for defining ODBC data sources
      Creating ODBC data sources in ACL
    Defining print image (report) files and PDF files
      Quick Start: How to define a print image or PDF file
      Defining print image files
      Defining PDF files
      Working with field definitions
      Working with record definitions
      Defining misaligned fields in a print image or PDF file
      Defining and importing subsets of print image or PDF data
      Working with multiline records and fields
    Defining SAP data extract files
      Options for accessing SAP ERP data
    Defining XBRL files
      Selecting XBRL elements
      Selecting XBRL contexts
      About XBRL files
    Defining XML files
      Selecting XML data structures
      Selecting and configuring XML elements
      Modifying column properties
      About XML files
    Defining ACL Server database profile data
      Guidelines for defining database profile data
    Defining External Definition files
      Defining AS400 FDF files
      Defining Cobol or PL/1 files
    Defining ACL tables manually
  Working with table layouts
    Table Layout dialog box
    Configuring properties for table layouts
    Viewing table layout properties
    Updating data in ACL tables
    Modifying data sources for ACL tables
    Maintaining table layouts
      Renaming table layouts
      Copying table layouts
      Sharing table layouts
      Copying table layouts from another ACL project
      Importing table layouts
      Exporting table layouts
      Deleting table layouts
    Adding or editing table layout notes
    Defining fields
      About physical data fields
      Defining physical data fields
      ACL data types
      About the Custom data type
      Configuring rules for the Custom data type
      About computed fields
      Defining computed fields
    Modifying fields in table layouts
    Renaming fields in table layouts
    Deleting fields from table layouts
    Shifting fields in table layouts
    Adding or editing field notes
    Dumping data
    Viewing table history
    Using workspaces to share field definitions
      Creating workspaces
      Editing workspaces
      Activating workspaces
      Adding workspace field definitions to table layouts
      Copying workspaces from another ACL project
      Importing workspaces
      Exporting workspaces
      Adding or editing workspace notes
    About data filters
    Creating data filters
    Activating data filters
  Working with ACL views
    Opening views
    Saving changes to views
    Applying a quick sort to a column
    About quick searching
    Quick searching a table
    About global filters (view filters)
      Applying global filters to views
      Maintaining named filters
      About quick filters
      Applying quick filters to views
    Maintaining views
      Creating views
      Renaming views
      Copying views
      Copying views from another ACL project
      Importing views
      Exporting views
      Deleting views
    Copying data from views
    Generating graphs from views
    How ACL displays invalid data in views
    Customizing columns in views
      Modifying column properties
      Adding columns to a view
      Removing columns from a view
      Resizing columns in a view
      Reordering columns in a view
      Renaming columns in a view
      Formatting numeric values in a view
    About opening multiple tables
    Opening multiple tables
    Activating indexes
    Formatting records to span multiple rows
    Adding or editing view notes
    Adding or editing record notes
    Saving record notes
    Deleting record notes
  Using expressions
    Expression Builder overview
    Creating expressions using the Expression Builder
    Two common errors when using expressions
    Using datetimes in expressions
      About serial datetimes
      How UTC offsets affect datetime expressions
    Avoiding overflow errors in numeric expressions
    Controlling rounding in numeric expressions
    Controlling rounding in financial functions
  General data analysis tasks
    Saving results and specifying results output folders
    Harmonizing ACL project folders and Windows folders
    About local filters (command filters)
    Creating local filters
    About extracting data
    Extracting data
    Appending results to ACL tables and text files
    Comparing data structures
    About exporting data
      Exporting data
      Exporting exceptions to ACL GRC
    About searching data
      A comparison of ACL search methods
      Searching data to isolate all matching records
      Examples of search expressions
      Searching data for the first matching record
    About key fields
    Concatenating fields
    Generating random numbers
  Verifying audit data
    About verifying data
    Verifying data
    Enabling automatic verifying
    About counting records
    Counting records
    About totaling fields
    Totaling fields
    About gaps
    Testing for gaps
    About duplicates
    Testing for duplicates
    Removing duplicate records
    Fuzzy duplicates overview
      About fuzzy duplicates
      Testing for fuzzy duplicates
      Controlling the size of fuzzy duplicate results
      How the difference settings work
      How fuzzy duplicates are grouped
      Fuzzy duplicate helper functions
      Working with fuzzy duplicate output results
  Testing sequential order, sorting, and indexing
    About testing sequential order
    Testing sequential order
    About the Sort Order option and sort sequences
    Sorting versus indexing
    About sorting
    Sorting records
    About indexing
    Indexing records
    Activating and deactivating indexes
    Viewing index details
    Maintaining indexes
    Sorting and indexing using computed fields
    Sorting or indexing records using computed fields
  Combining data
    Combining data outside ACL
    Data structure and data format requirements
    Harmonizing fields
    Comparing data combining methods
      Extracting and appending versus merging
      Joining versus relating
    Extracting and appending
      About extracting and appending data
      Extracting and appending computed fields
      Extracting and appending data
    Merging
      About merging tables
      Merging tables
    Common uses of joining or relating
    Joining
      About joining tables
      Types of joins
      Examples of join types
      Automatic harmonization when joining tables
      Joining tables
    Relating
      About relating tables
      How table relations are structured
      Relating tables
      Modifying relations
    Using multiple key fields
      Using multiple key fields in combination
      Concatenating key fields
      Using multiple key fields in isolation
  Summarizing data
    About stratifying
    Stratifying data
    About aging
    Aging data
    Classifying versus summarizing
    About classifying
    Classifying data
    About summarizing
    Summarizing data
    About cross-tabulating
    Cross-tabulating data
    About histograms
    Creating histograms
  Analyzing data
    About profiling data
    Profiling data
    Enabling automatic profiling
    About statistics
    Generating statistics
    About Benford analysis
    Performing Benford analysis
  Sampling data
    About sampling types
    About calculating sample sizes
    Calculating sample sizes
    About sample selection methods
    About conditional sampling
    Monetary unit sampling options
    Sampling monetary unit records
    Sampling transaction records
    About evaluating sampling errors
    Evaluating sampling errors
  Reporting your findings
    Formatting and generating ACL reports
      Modifying views to format reports
      Generating reports
      Modifying report settings
      Global report printing options
    Working with ACL graphs
      Changing graph formatting
        The graph toolbar
        Changing graph types
        Changing graph properties
        Changing graph legend properties
        Changing graph axis properties
        Changing graph data display properties
        Adding graph labels
        Changing graph label properties
        Rotating pie charts
      Drilling down into graphed data
      Editing graph commands
      Copying graphs to the clipboard
      Saving graphs as images
      Printing graphs
  Working with scripts
    Customizing the Script Editor
    Creating and editing scripts in the Script Editor
    Creating scripts with the Script Recorder
    Creating scripts from table history
    Creating scripts from log entries
    Running scripts
    Copying scripts from another ACL project
    Importing scripts
    Importing from ScriptHub
    Exporting scripts
    Testing and debugging scripts
      Setting break points in scripts
      Stepping through scripts
    Creating interactive scripts
      Creating custom dialog boxes
        Adding checkboxes in the Dialog Builder
        Adding drop-down lists in the Dialog Builder
        Adding text labels in the Dialog Builder
        Adding project item lists in the Dialog Builder
        Adding radio buttons in the Dialog Builder
        Adding text boxes in the Dialog Builder
    Finding and replacing text
    Using Windows shortcuts to open ACL projects and run scripts
    Reserved keywords
    Displaying variables in ACL projects
    Maintaining variables in ACL projects
    Variables created by ACL commands
    Adding or editing script notes
  Working with analysis apps
    Overview of the Analysis App window
    Running analytics in the Analysis App window
    Opening ACL tables in the Analysis App window
    About interpretations and visualizations
      Saving interpretations
      Opening saved interpretations
      Deleting interpretations
      Exporting interpretations to ACL GRC Results Manager
    About the Table View
      Reordering or hiding columns in the Table View
      Sorting data in the Table View
      About filtering data in the Table View
      Filtering data in the Table View
      Highlighting values in the Table View
      Formatting values in the Table View
      Exporting analysis app data to a CSV file
    About visualizations
      Creating charts
      Viewing metrics
      Pie chart
      Bar chart
      Line chart
      Stacked area chart
      Bubble chart
      Metrics
  Working with ACL Analytics Exchange Server
    Guidelines for working with ACL Servers
    Enabling ACL Server connections
    Server profiles
      Creating server profiles
      Modifying server profiles
      Deleting server profiles
      Sharing projects that use server profiles
    Database profiles
      Creating database profiles
      Modifying database profiles
      Deleting database profiles
      Verifying database profiles
      Exporting database profiles
    Connecting to ACL Server
    Modifying ACL server table queries
    Disconnecting from an ACL Server
    Viewing the server activity log
ACL Language Reference
  Functions
    Function syntax conventions
    ABS( )
    AGE( )
    ALLTRIM( )
    ASCII( )
    AT( )
    BETWEEN( )
    BINTOSTR( )
    BIT( )
    BLANKS( )
    BYTE( )
    CDOW( )
    CHR( )
    CLEAN( )
    CMOY( )
    COS( )
    CTOD( )
    CTODT( )
    CTOT( )
    CUMIPMT( )
    CUMPRINC( )
    DATE( )
    DATETIME( )
    DAY( )
    DBYTE( )
    DEC( )
    DHEX( )
    DICECOEFFICIENT( )
    DIGIT( )
    DOW( )
    DTOU( )
    EBCDIC( )
    EFFECTIVE( )
    EOMONTH( )
    EXCLUDE( )
    EXP( )
    FILESIZE( )
    FIND( )
    FREQUENCY( )
    FTYPE( )
    FVANNUITY( )
    FVLUMPSUM( )
    FVSCHEDULE( )
    GETOPTIONS( )
    GOMONTH( )
    HASH( )
    HEX( )
    HOUR( )
    HTOU( )
    INCLUDE( )
    INSERT( )
    INT( )
    IPMT( )
    ISBLANK( )
    ISDEFINED( )
    ISFUZZYDUP( )
    LAST( )
    LEADING( )
    LENGTH( )
    LEVDIST( )
    LOG( )
    LOWER( )
    LTRIM( )
    MAP( )
    MASK( )
    MATCH( )
    MAXIMUM( )
    MINIMUM( )
    MINUTE( )
    MOD( )
    MONTH( )
    NOMINAL( )
    NORMDIST( )
    NORMSINV( )
    NOW( )
    NPER( )
    OCCURS( )
    OFFSET( )
    OMIT( )
    PACKED( )
    PI( )
    PMT( )
    PPMT( )
    PROPER( )
    PROPERTIES( )
    PVANNUITY( )
    PVLUMPSUM( )
    RAND( )
    RATE( )
    RECLEN( )
    RECNO( )
    RECOFFSET( )
    REGEXFIND( )
    REGEXREPLACE( )
    REMOVE( )
    REPEAT( )
    REPLACE( )
    REVERSE( )
    RJUSTIFY( )
    ROOT( )
    ROUND( )
    SECOND( )
    SHIFT( )
    SIN( )
    SOUNDEX( )
    SOUNDSLIKE( )
    SPLIT( )
    STOD( )
    STODT( )
    STOT( )
    STRING( )
    SUBSTR( )
    TAN( )
    TEST( )
    TIME( )
    TODAY( )
    TRANSFORM( )
    TRIM( )
    UNSIGNED( )
    UPPER( )
    UTOD( )
    VALUE( )
    VERIFY( )
    WORKDAY( )
    YEAR( )
    ZONED( )
    ZSTAT( )
  Commands
    Command syntax conventions
    ACCEPT
    ACTIVATE
    AGE
    ASSIGN
    BENFORD
    CALCULATE
    CLASSIFY
    CLOSE
    COMMENT
    COUNT
    CROSSTAB
    DEFINE COLUMN
    DEFINE FIELD
    DEFINE FIELD...COMPUTED
    DEFINE RELATION
    DEFINE REPORT
    DEFINE TABLE DB
    DEFINE VIEW
    DELETE
    DIALOG
    DIRECTORY
    DISPLAY
    DO REPORT
    DO SCRIPT
    DUMP
    DUPLICATES
    ESCAPE
    EVALUATE
    EXECUTE
    EXPORT
    EXTRACT
    FIELDSHIFT
    FIND
    FUZZYDUP
    GAPS
    GROUP
    HELP
    HISTOGRAM
    IF
    IMPORT ACCESS
    IMPORT DELIMITED
    IMPORT EXCEL
    IMPORT GRCPROJECT
    IMPORT GRCRESULTS
    IMPORT LAYOUT
    IMPORT ODBC
    IMPORT PDF
    IMPORT PRINT
    IMPORT SAP
    IMPORT XBRL
    IMPORT XML
    INDEX
    JOIN
    LIST
    LOCATE
    LOOP
    MERGE
    NOTES
    NOTIFY
    OPEN
    PASSWORD
    PAUSE
    PRINT
    PROFILE
    QUIT
    RANDOM
    REFRESH
    RENAME
    REPORT
    RETRIEVE
    SAMPLE
    SAVE
    SAVE LAYOUT
    SAVE LOG
    SAVE WORKSPACE
    SEEK
    SEQUENCE
    SET
    SIZE
    SORT
    STATISTICS
    STRATIFY
    SUMMARIZE
    TOP
    TOTAL
    VERIFY
  ACL analytic header syntax
    ANALYTIC
    FILE
    TABLE
    FIELD
    PARAM
    PASSWORD
    DATA
    RESULT
    PUBLISH
  Functions
    Function syntax conventions
    ABS( )
    AGE( )
    ALLTRIM( )
    ASCII( )
    AT( )
    BETWEEN( )
    BINTOSTR( )
    BIT( )
    BLANKS( )
    BYTE( )
    CDOW( )
    CHR( )
    CLEAN( )
    CMOY( )
    COS( )
    CTOD( )
    CTODT( )
    CTOT( )
    CUMIPMT( )
    CUMPRINC( )
    DATE( )
    DATETIME( )
    DAY( )
    DBYTE( )
    DEC( )
    DHEX( )
    DICECOEFFICIENT( )
    DIGIT( )
    DOW( )
    DTOU( )
    EBCDIC( )
    EFFECTIVE( )
    EOMONTH( )
    EXCLUDE( )
    EXP( )
    FILESIZE( )
    FIND( )
    FREQUENCY( )
    FTYPE( )
    FVANNUITY( )
    FVLUMPSUM( )
    FVSCHEDULE( )
    GETOPTIONS( )
    GOMONTH( )
    HASH( )
    HEX( )
    HOUR( )
    HTOU( )
    INCLUDE( )
    INSERT( )
    INT( )
    IPMT( )
    ISBLANK( )
    ISDEFINED( )
    ISFUZZYDUP( )
    LAST( )
    LEADING( )
    LENGTH( )
    LEVDIST( )
    LOG( )
    LOWER( )
    LTRIM( )
    MAP( )
    MASK( )
    MATCH( )
    MAXIMUM( )
    MINIMUM( )
    MINUTE( )
    MOD( )
    MONTH( )
    NOMINAL( )
    NORMDIST( )
    NORMSINV( )
    NOW( )
    NPER( )
    OCCURS( )
    OFFSET( )
    OMIT( )
    PACKED( )
    PI( )
    PMT( )
    PPMT( )
    PROPER( )
    PROPERTIES( )
    PVANNUITY( )
    PVLUMPSUM( )
    RAND( )
    RATE( )
    RECLEN( )
    RECNO( )
    RECOFFSET( )
    REGEXFIND( )
    REGEXREPLACE( )
    REMOVE( )
    REPEAT( )
    REPLACE( )
    REVERSE( )
    RJUSTIFY( )
    ROOT( )
    ROUND( )
    SECOND( )
    SHIFT( )
    SIN( )
    SOUNDEX( )
    SOUNDSLIKE( )
    SPLIT( )
    STOD( )
    STODT( )
    STOT( )
    STRING( )
    SUBSTR( )
    TAN( )
    TEST( )
    TIME( )
    TODAY( )
    TRANSFORM( )
    TRIM( )
    UNSIGNED( )
    UPPER( )
    UTOD( )
    VALUE( )
    VERIFY( )
    WORKDAY( )
    YEAR( )
    ZONED( )
    ZSTAT( )
  Commands
    Command syntax conventions
    ACCEPT
    ACTIVATE
    AGE
    ASSIGN
    BENFORD
    CALCULATE
    CLASSIFY
    CLOSE
    COMMENT
    COUNT
    CROSSTAB
    DEFINE COLUMN
    DEFINE FIELD
    DEFINE FIELD...COMPUTED
    DEFINE RELATION
    DEFINE REPORT
    DEFINE TABLE DB
    DEFINE VIEW
    DELETE
    DIALOG
    DIRECTORY
    DISPLAY
    DO REPORT
    DO SCRIPT
    DUMP
    DUPLICATES
    ESCAPE
    EVALUATE
    EXECUTE
    EXPORT
    EXTRACT
    FIELDSHIFT
    FIND
    FUZZYDUP
    GAPS
    GROUP
    HELP
    HISTOGRAM
    IF
    IMPORT ACCESS
    IMPORT DELIMITED
    IMPORT EXCEL
    IMPORT GRCPROJECT
    IMPORT GRCRESULTS
    IMPORT LAYOUT
    IMPORT ODBC
    IMPORT PDF
    IMPORT PRINT
    IMPORT SAP
    IMPORT XBRL
    IMPORT XML
    INDEX
    JOIN
    LIST
    LOCATE
    LOOP
    MERGE
    NOTES
    NOTIFY
    OPEN
    PASSWORD
    PAUSE
    PRINT
    PROFILE
    QUIT
    RANDOM
    REFRESH
    RENAME
    REPORT
    RETRIEVE
    SAMPLE
    SAVE
    SAVE LAYOUT
    SAVE LOG
    SAVE WORKSPACE
    SEEK
    SEQUENCE
    SET
    SIZE
    SORT
    STATISTICS
    STRATIFY
    SUMMARIZE
    TOP
    TOTAL
    VERIFY
  ACL analytic header syntax
    ANALYTIC
    FILE
    TABLE
    FIELD
    PARAM
    PASSWORD
    DATA
    RESULT
    PUBLISH
ACL Analytic Developer Guide
  Working with analytics
    Overview of scripts, analytics, and analysis apps
    About analytics in ACL Analytics Exchange
    Analytic development workflow
    Analytic development guidelines
    Adding analytic headers
    Validating analytic headers
    Packaging analysis apps for the Analysis App window
    Running analytics in the Analysis App window
    Importing analysis apps to AX Server
    Running analytics in AX Client
    Renaming analytic input value sets in AX Client
    Deleting analytic input value sets in AX Client
    Confirming that analytics run successfully in AX Client
  ACL analytic header syntax
    ANALYTIC
    FILE
    TABLE
    FIELD
    PARAM
    PASSWORD
    DATA
    RESULT
    PUBLISH
  Sample analysis app
  AX Engine error codes
  Converting analytics to Unicode
    Required changes
    Checking analytics for Unicode compatibility
    Verifying converted analytics
  ACL analysis app for SAP P2P
    Import SAP Data
    Prepare SAP Data
    AP Purchase to Payment Analysis
    AP User Analysis
    AP Vendor Analysis
  ACL analysis app for Classical Variables Sampling
    Running the analysis app
    Troubleshooting
    CVS - Importing Data
    CVS - Generating the Sample
    CVS - Evaluating the Sample
    Analytic and script overview
  Working with analytics
    Overview of scripts, analytics, and analysis apps
    About analytics in ACL Analytics Exchange
    Analytic development workflow
    Analytic development guidelines
    Adding analytic headers
    Validating analytic headers
    Packaging analysis apps for the Analysis App window
    Running analytics in the Analysis App window
    Importing analysis apps to AX Server
    Running analytics in AX Client
    Renaming analytic input value sets in AX Client
    Deleting analytic input value sets in AX Client
    Confirming that analytics run successfully in AX Client
  ACL analytic header syntax
    ANALYTIC
    FILE
    TABLE
    FIELD
    PARAM
    PASSWORD
    DATA
    RESULT
    PUBLISH
  Sample analysis app
  AX Engine error codes
  Converting analytics to Unicode
    Required changes
    Checking analytics for Unicode compatibility
    Verifying converted analytics
  ACL analysis app for SAP P2P
    Import SAP Data
    Prepare SAP Data
    AP Purchase to Payment Analysis
    AP User Analysis
    AP Vendor Analysis
  ACL analysis app for Classical Variables Sampling
    Running the analysis app
    Troubleshooting
    CVS - Importing Data
    CVS - Generating the Sample
    CVS - Evaluating the Sample
    Analytic and script overview
ACL for Windows Installation and Activation Guide
  What’s new?
  ACL for Windows installation and upgrade overview
    ACL for Windows system requirements
    Connections required by ACL for Windows
  Installing ACL for Windows
  Installing ACL for Windows using silent installation
  Upgrading ACL Analytics (minor upgrade)
  Upgrading ACL Analytics (major upgrade)
  Upgrading ACL Analytics using silent upgrade
  Uninstalling ACL for Windows
  Using ACL Launchpad to manage your ACL account
    About ACL for Windows licenses
    Adding users to ACL Launchpad
    Removing users from organizations
    Revoking ACL for Windows licenses
    Viewing subscription information
    Updating organization settings
  Troubleshooting
  What’s new?
  ACL for Windows installation and upgrade overview
    ACL for Windows system requirements
    Connections required by ACL for Windows
  Installing ACL for Windows
  Installing ACL for Windows using silent installation
  Upgrading ACL Analytics (minor upgrade)
  Upgrading ACL Analytics (major upgrade)
  Upgrading ACL Analytics using silent upgrade
  Uninstalling ACL for Windows
  Using ACL Launchpad to manage your ACL account
    About ACL for Windows licenses
    Adding users to ACL Launchpad
    Removing users from organizations
    Revoking ACL for Windows licenses
    Viewing subscription information
    Updating organization settings
  Troubleshooting
Legal Notices
  Copyright, Trademark and Permission Notices
  Copyright, Trademark and Permission Notices